tggame的phpBB
https://tggame.dyndns.org/phpBB/

chrome跳出這訊息
https://tggame.dyndns.org/phpBB/viewtopic.php?f=5&t=11690
1 頁 (共 2 頁)

發表人:  998 [ 2020-10-21, 11:26 ]
文章主題 :  chrome跳出這訊息

引言回覆:
你的連線可能有安全漏洞
這個網站的安全性設定過舊,因此你傳送給這個網站的的資訊 (例如密碼、訊息或信用卡資訊) 可能會外洩。
NET::ERR_SSL_OBSOLETE_VERSION
用來載入這個網站的連線使用傳輸層安全標準 (TLS) 1.0 或 1.1,現已不適用,並將在日後遭到停用。一旦停用,使用者將無法載入這個網站。伺服器應啟用傳輸層安全標準 (TLS) 1.2 以上版本。


意思是可能以後無法進入網站嗎?


想問另一無關問題,請問這網站有想過繼承人繼續經營嗎?還是到某時刻會永遠關站?

發表人:  tggametw [ 2020-10-21, 20:34 ]
文章主題 :  Re: chrome跳出這訊息

998 寫:
意思是可能以後無法進入網站嗎?

1.如果我這邊一直沒更新,
2.如果瀏覽器不能啟用舊版的TLS去連線,
符合這兩個前題,那麼答案......是的。

998 寫:
想問另一無關問題,請問這網站有想過繼承人繼續經營嗎?還是到某時刻會永遠關站?

我有想過這個問題,我個人覺得應該會是後者
(所以 自己的創作/翻譯 該備份的請自行備份喔 XD )

發表人:  cjx080808 [ 2020-10-22, 01:33 ]
文章主題 :  Re: chrome跳出這訊息

tggametw 寫:
998 寫:
意思是可能以後無法進入網站嗎?

1.如果我這邊一直沒更新,
2.如果瀏覽器不能啟用舊版的TLS去連線,
符合這兩個前題,那麼答案......是的。

我勒个去,更新有啥难度不妨直说啊坛主!

tggametw 寫:
998 寫:
想問另一無關問題,請問這網站有想過繼承人繼續經營嗎?還是到某時刻會永遠關站?

我有想過這個問題,我個人覺得應該會是後者
(所以 自己的創作/翻譯 該備份的請自行備份喔 XD )

瞬间有种写爬虫的原始冲动…

發表人:  s7153680 [ 2020-10-22, 10:51 ]
文章主題 :  Re: chrome跳出這訊息

那有什麼我們可以幫忙的地方嗎? 我不想要看到這邊關站啊啊啊

發表人:  998 [ 2020-10-22, 16:14 ]
文章主題 :  The one and only…

tggame是台灣第一也是目前唯一具有歷史獨特價值的資訊整合網站。

我目前不知道台灣還有那些性轉換專門的資訊整合網站。
(個人網誌不算資訊整合,留言版過於零碎)

我不認為自己能承受住這網站和其珍貴創作的消失… :cry:

發表人:  fat32 [ 2020-10-22, 21:08 ]
文章主題 :  Re: chrome跳出這訊息

tggame的存在还是挺有意义的,这里出过不少好作品。如果tggame上的内容彻底消失的话,我想不光是台湾,应该说对整个中文圈内都是重大损失。

(准备整站备份+1

發表人:  dongfangqq [ 2020-10-28, 10:55 ]
文章主題 :  Re: chrome跳出這訊息

有可能会关闭?那太可惜了,目前这样的网站没几个了 话说这个有大佬有这个工具能打开的链接吗 my/forum7.php
昨天还能用 今天提示我````
Sorry!!
不好意思,本頁面僅供由 tggame的phpBB 連結使用。
請勿由他站連結 或 直接連結(也就是不能加入我的最愛)。謝謝。

發表人:  tggametw [ 2020-10-28, 20:19 ]
文章主題 :  Re: chrome跳出這訊息

dongfangqq 寫:
有可能会关闭?那太可惜了,目前这样的网站没几个了 话说这个有大佬有这个工具能打开的链接吗 my/forum7.php
昨天还能用

我自己是可以的,剛又按了一次還是可以。

這個連結是放在創作區,因為偷懶不想整理文章所寫的頁面(依作者排序),
所以,就算不能打開,也不影響站上正常的瀏覽。

發表人:  eakn [ 2021-03-31, 05:08 ]
文章主題 :  Re: chrome跳出這訊息

這邊也有人提出有 TLS 警告訊息了...
viewtopic.php?f=6&t=11794

現在 Chrome 84 以後的版本會對只能用 TLS 1.0 和 1.1 的網站提出這個警告
tggame 老大可能要找一下有沒有更新方式 @@

稍微搜一下的結果, 似乎跟底層的 php 版本比較有關;
有找到資訊說 Windows 上的 php 至少要 5.5 以後才包含 1.0.1 版 openssl 函式庫 (才有 TLS 1.2 支援) 的樣子
如果老大機器上的 php 比這個舊可能先更新這個看看?

發表人:  tggametw [ 2021-03-31, 20:21 ]
文章主題 :  Re: chrome跳出這訊息

eakn 寫:
這邊也有人提出有 TLS 警告訊息了...
viewtopic.php?f=6&t=11794

現在 Chrome 84 以後的版本會對只能用 TLS 1.0 和 1.1 的網站提出這個警告
tggame 老大可能要找一下有沒有更新方式 @@

稍微搜一下的結果, 似乎跟底層的 php 版本比較有關;
有找到資訊說 Windows 上的 php 至少要 5.5 以後才包含 1.0.1 版 openssl 函式庫 (才有 TLS 1.2 支援) 的樣子
如果老大機器上的 php 比這個舊可能先更新這個看看?

我知道這個問題,主要還是要更新OpenSSL,
也陸續有一些測試...
目前就是在考慮中......

發表人:  998 [ 2021-04-01, 04:59 ]
文章主題 :  Re: chrome跳出這訊息

tggametw 寫:
我知道這個問題,主要還是要更新OpenSSL,
也陸續有一些測試...
目前就是在考慮中......


非常感謝!希望網站長長久久如同圖書館珍貴。

發表人:  everspiral [ 2021-12-05, 01:39 ]
文章主題 :  Re: chrome跳出這訊息

Android11的app 海豚瀏覽器已經無法打開TGGAME了

發表人:  1w1w52 [ 2022-02-03, 11:51 ]
文章主題 :  Re: chrome跳出這訊息

998 寫:
引言回覆:
你的連線可能有安全漏洞
這個網站的安全性設定過舊,因此你傳送給這個網站的的資訊 (例如密碼、訊息或信用卡資訊) 可能會外洩。
NET::ERR_SSL_OBSOLETE_VERSION
用來載入這個網站的連線使用傳輸層安全標準 (TLS) 1.0 或 1.1,現已不適用,並將在日後遭到停用。一旦停用,使用者將無法載入這個網站。伺服器應啟用傳輸層安全標準 (TLS) 1.2 以上版本。


之前是只會出現這個訊息,現在chrome是沒辦法進來了
我是換到Safari才能進來論壇,另外有網友說他是改用IE
我建議版主,如果是需要一些資源架網站,可以開放募資
一人幾百塊或幾千元,能保存下TGGAME這塊園地也相當值得
謝謝你

發表人:  devilmayjump [ 2022-02-03, 13:01 ]
文章主題 :  Re: chrome跳出這訊息

站长大大可以试试 Let's Encrypt 提供的免费证书,网上有很多配置和续期教程,说不定还能找到一键配置脚本

發表人:  stu123 [ 2022-02-03, 15:02 ]
文章主題 :  Re: chrome跳出這訊息

我chrome無法登入
用IE才能登,出現以下字樣......
有解嗎?
(結果上面看到1w大先回了~)

附加檔案:
.jpg
.jpg [ 57.27 KiB | 被瀏覽 2473 次 ]

1 頁 (共 2 頁) 所有顯示的時間為 UTC + 8 小時
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/